Perdite rosa

A seguito di perdite vaginali bianche maleodoranti ho effettuato un tampone risultato positivo a streptococco e ureoplasma>1000, curato con 6 giorni di lavande vaginali, crema macrimor e lavande esterne e 5 giorni di lavande e ovuli per ristabilire la flora batterica. Appena finita la cura ho avuto il ciclo. Ma dopo 2 giorni dalla fine del ciclo le perdite sono tornate ma non sono più bianche ma rosa e molto maleodoranti! Questo odore non mi sembra simile né al pesce marcio ne a uova marcie. Cosa possono essere? Se si trattasse di salpingite,fibromi,polipi o piaghette il mio ginecologo durante la visita non se ne sarebbe dovuto accorgere? Sono molto preoccupata perché ho 29 anni e vorrei avere al più presto un figlio, potrebbe questo problema compromettere la mia fertilità ? Questa cosa mi sta creando non pochi problemi,non solo fisici, ma anche psicologici, mi sento davvero molto depressa...
[#1]
Dr. Nicola Blasi Ginecologo 40,9k 1,3k 254
Va valutata in modo corretto con un esame batteriologico a fresco del fluor vaginale e con determinazione del pH vaginale , una precisa diagnosi per escludere una VAGINOSI da gardnerella vaginalis, una candidosi, un trichomonas , una vaginite da E.COLI .
Impossibile darle certezze diagnostiche senza questo iter .
Senza una precisa diagnosi si fanno danni per una non corretta impostazione terapeutica,
SALUTI

dott.Nicola Blasi
specialista in Ginecologia e Ostetricia. Patologia Cervico-vaginale e vulvare.

BARI

Contraccezione: quanto sei informato? Scoprilo con il nostro test